ทาง OpenSSL ประกาศว่าจะมีการออก patch สำหรับการปิดช่องโหว่ร้ายแรงในวันที่ 10 พย. 2016 ที่จะถึง โดยช่องโหว่ดังกล่าวจะไม่มีผลกระทบกับ OpenSSL Version ที่ต่ำกว่า 1.1.0 ครับ

screen-shot-2559-11-08-at-11-38-14

Source:: https://mta.openssl.org/pipermail/openssl-announce/2016-November/000085.html