OpenSSL ออก version ใหม่ 1.1.0d และ 1.0.2k เพื่ออุดช่องโหว่ที่รุนแรงน้อย 1 ช่องโหว่และรุนแรงปานกลาง 3 ช่องโหว่

โดยช่องโหว่ระดับกลางคือ CVE-2017-3731 , CVE-2017-3730, CVE-2017-3732

และช่องโหว่ระดับต่ำคือ CVE-2016-7055

ระบบที่ได้รับผลกระทบ: OpenSSL version < 1.1.0d และ < 1.0.2k

ผลกระทบ: DoS, Information Leakage

วิธีการแก้ไข: อัพเกรดเป็น version 1.1.0d และ 1.0.2k