NTPd เป็น NTP Server ที่ได้รับความนิยมในการให้บริการสำหรับการ sync time ซึ่งล่าสุดพบวามีช่องโหว่ร้ายแรงจำนวนมาก

NTP version < 4.2.8p10 มีช่องโหว่มากมาย ไม่ว่าจะเป็น DoS, Buffer Overflow, Privileged Execution, etc. รวมทั้งหมด 15 ช่องโหว่ด้วยกัน หากใครใช้งานอยู่แนะนำให้ทำการ update นะครับ

ระบบที่ได้รับผลกระทบ: ntp version < 4.2.8p10

ผลกระทบ: Multiple Vulnerability

วิธีการแก้ไข: Update NTP ให้เป็น version 4.2.8p10

Source:: NTP.org