Magento เป็น CMS ที่ใช้สำหรับการทำ eCommerce มานานช้านาน และได้รับกความนิยมสูงในการนำไปทำร้านค้า online ได้ออก 2.0.16 และ 2.1.9 เพื่ออุดช่องโหว่ Remote Code Execution (RCE)

ไม่เพียงแค่ช่องโหว่ร้ายแรงอย่าง RCE เท่านั้น ยังพบช่องโหว่ Cross Site Request Forgery (CSRF), unauthorized data leak อีกด้วย.​

ระบบที่ได้รับผลกระทบ: Magento Open Source version <= 1.9.3.6, และ Magento Commerce version ตั้งแต่ 1.14.3.6, Magento 2.0 จนถึง 2.0.16, Magento 2.1 ที่น้อยกว่า 2.1.9
ผลกระทบ: Multiple Vulnerabilities
วิธีแก้ไข: upgrade ให้เป็น version 2.1.9 หรือ version 2.0.16

Source:: Magento