Samba ออก update เพื่อทำการอุดช่องโหว่ที่ทำให้การใช้งานเกิดข้อมูลรั่วไหลได้

Samba ออก update เพื่ออุดช่องโหว่ CVE-2017-12150, CVE-2017-12151, และ CVE-2017-12163 ซึ่งเป็นช่องโหว่เกี่ยวกับข้อมูลหลุดทั้งสิ้น (ทั้งในส่วน memory, และ connection)

ผลกระทบ: Multiple Vulnerability
ระบบที่ได้รับผลกระทบ: 3.0.25 ถึง 4.6.7
วิธีการแก้ไข: Update เป็น 4.6.8, 4.5.14 และ 4.4.16

Source:: US-CERT