ทาง Firefox ซึ่งเป็น Web Browser ชื่อดัง ประกาศเปิดเผยออก patch อุดช่องโหว่ร้ายแรง ระดับ Critical 3 ช่องโหว่, ระดับ High 13 ช่องโหว่, ช่องโหว่ระดับ Medium 13 ช่องโหว่, ช่องโหว่ระดับ Low 3 ช่องโหว่

ซึ่งช่องโหว่ Critical เหล่านั้นทำให้ Browser เกิดอาการ Crash หรือถูกยึดเครื่องได้

ทาง Firefox แนะนำให้ทำการ upgrade เป็น version 58 ในทันทีครับ

Source:: Mozilla